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Copying and Moving Text 
There are many ways to reorganise text in your document including using 
the Clipboard group from the Home Tab Ribbon, the Keyboard and the 
Mouse.  We will look at the most common commands – these are the 
same methods used for copying and moving text in any Windows 
application. 

Once you have the background knowledge in Word, you will be able to 
copy and move text within any other Windows application. 

The two procedures that will be discussed are Copying text and Moving 
text. 

 Copying text places a duplicate copy of selected text in 
another location. 

 Moving text removes the original text and takes it to 
another location. 

 It is the Office Clipboard that takes care of the text during 
this process. 

The Clipboard 
The Office Clipboard can hold up to 24 objects, these can be text or 
graphic objects. These items can then be pasted one by one, or all at once 
into any application you have on your computer.  You can choose which 
items to paste at any time.  You can delete all the objects from the 
Clipboard at once or just delete the ones you don’t want.  Any items left on 
the Clipboard will stay there until you exit Office.   

Copying Text 
 Open the document called TEAM MEMBERS.DOCX. 

 
We will copy the first three lines and place them at the end of the 
document using the Buttons on the Clipboard group from the Home Tab on 
the Ribbon. 

 

 

 

 

 

 

  

Cut 

Copy 

Paste 
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 Select the first three lines and choose the Copy button from the 
Clipboard group on the Home Tab Ribbon. 

 Press [Ctrl End] to place the cursor at the end of the document. 

 
This action positions the cursor for the destination. 

Pasting Text 

 Choose the Paste button from the Clipboard group on the 
Ribbon. 

 

A copy of the first three lines is pasted at the end of the document.  

You may find that a Paste button is displayed close to the text you have 
just pasted.  This icon gives you the option of choosing the formatting of 
the text you have just pasted. 

 

Moving Text 
The above technique is also used for moving text, however the Edit, Cut 
command is used. The original text is removed from the document and 
placed in the Clipboard. It is then pasted into another location. 

We will swap the positions of the Navigator and Photographer paragraphs. 

 Select the Navigator heading and the four lines underneath the 
heading. 

 Choose the Cut button.  

 Place the cursor at the beginning of the text "The Expedition 
Medic". 

 Choose Paste button.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Copying and Moving Text  Introduction to Microsoft Word 2007 

Page 88  © Data Discovery 2007 

Dragging Text 
Word enables text to be moved and copied but not go via the Clipboard. 
This technique is called drag-and-drop text editing and requires moving the 
selected text with the mouse. 
 

 
 

 

Moving Text 

 Select the heading Expedition Medic and the three lines of text 
underneath the heading. 

 Move (don't click) the mouse over the selected text. Note that the 
mouse cursor is an arrow. 

 Click and hold the mouse anywhere on the selected text. 

 Move the mouse so that the small vertical bar is at the top of the 
document, then let the mouse go. 

The text has relocated to the top of the document. 

 

Copying Text 
The same drag-and-drop procedure is used to copy text from one location 
to another.  The difference is that you must hold down the [Ctrl] key when 
dragging the text. 

 Close the document without saving. 

Selected text is 
dragged to a 
new location. 

This is the new 
location of text. 
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Exercises – Copying and Moving 
 Open the document called EDIT.DOCX and reorder the 

paragraphs so that they are in numerical order. 

 Save and close the document. 

 

 Open the document called CAREER.DOCX. 

Perform the following editing actions using the document as a guide.  Save 
and close the document when finished. 

 

 

 
   Senior Lending Manager 
   Career Opportunity 
   Dynamic Team Environment!! 
 

Our client is a respected and successful banking group. 
The opportunity exists for you to join the Commercial Division 
as a Senior Lending Manager with a focus on business real estate. 

Our client is a well respected group that has a reputation for 
providing specialist banking services to the medium sized 
business market. 

You will have the following skills: 
 1. Sound contemporary accounting management skills 
 2. Commercial judgement 
 3. Experience in policy development 
 4. Management of significant fund levels 
 

Phone:  (02) 456 7890 or send resume to: 
 

GPO Box 1234 
North Sydney 
NSW 2000 

Interested? Then written applications are now being received. 
 

 

 Save and close the document. 

Swap 

Copy 
Phone 
Number 

Move 
Sentence 

Copy 

Reorder 
and 
Renumber 
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Collect and Paste 
You can collect and paste up to 24 objects on the Office Clipboard.  These 
items can then be pasted individually into a document, or all pasted at the 
one time.  You can also paste these items into other Microsoft Office 
programs. 

 Open the document called ELECTRONIC.DOCX. 

We will collect all of the numbered headings, and paste these into a new 
document. 

 Select the first numbered paragraph starting with 
“A.    AM/FM/TWIN CASSETTE”. 

 Click on  or press [Ctrl C]. 

So far these actions appear no different to copying and pasting text. 

 Select the second numbered paragraph starting with 
“B.    VISIONS DUAL DECK VCR”. 

 Click on  or press [Ctrl C]. 

Office Clipboard 
The Office Clipboard is displayed as a Task Pane on the left hand side of 
the Window by clicking the Clipboard launch button at the bottom of the 
Clipboard group. 
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 Position the mouse over the first copied item in the Clipboard. 

 Click on the down arrow to the right of the item. 

 
The item is active, and a number of options are displayed in the drop down 
list.  We’ll use these options later in this exercise. 

 Copy the remaining numbered paragraphs to the Clipboard. 

You will have 6 items on the clipboard. 
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The Clipboard Toolbar 
The Clipboard toolbar contains two icons: 

 
 

 

 

Pasting one item 

 Create a new document.  If the Office Clipboard is not visible, 
Click the Clipboard launch button at the bottom of the Clipboard 
group on the Home tab of the Ribbon. 

 

 

 

 

 

 Click on the down arrow next to the first copied item. 

 

 Choose . 

 

This action pastes the individual item into the document. Note that the 
copied item is still on the clipboard and could be pasted again. 

 Paste the first copied item four more times into the document – 
just to prove that it is available until you clear the clipboard.  You 
can also click on the text in the Clipboard to paste the item. 

 Close this blank document without saving. 

Paste All 
items 

Clear the 
clipboard 
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Pasting all items 
We will paste all of the items in one step into a new document. 

 Create a new document. If the Office Clipboard is not visible, 
Click the access button at the bottom of the Clipboard group on 
the Home tab of the Ribbon. 

 Click on  in the Clipboard Task Pane. 

 
This action pastes all of the collected items into the document. 

Clearing the Clipboard 
You clear the clipboard when you want to copy another set of items and 
the clipboard is full.  The clipboard can only store 24 items at a time. 

 Click on  to clear the clipboard. 

 
The clipboard is empty. 
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Copying a 25th item 
What happens if you copy a 25th item? 

Copying the next item adds it to the end and discards the first item. The 
first item is no longer available for pasting. 

 

Clipboard Options 
 The Clipboard options are accessed from the bottom of the 

Clipboard Task Pane. 

 

 Click on . 

 
 

 Choose  until it is 
displayed with a ‘tick’. 

 

The Taskbar is at the bottom of the screen. 

 
 

 

 

 Copy a number of words to the clipboard and watch the 
Clipboard icon in the Taskbar display the status. 

 

Click here to 
choose from a 
number of 
Clipboard 
options 

Office Clipboard icon in 
the Taskbar 
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Turning off the Clipboard 
There will be times when you do not want to view the Office Clipboard in 
the Task Pane.  You can remove the display of the Office Clipboard and 
choose to display it only when necessary. 

 From the Office Clipboard in the Task Pane, click on the 

 button. 
 

 
 

 Choose  until it 
appears without a ‘tick’.  

 

 Now when you copy multiple items, the Office Clipboard is not 
displayed automatically.  To view the items in the Clipboard, click 
the access button at the bottom of the Clipboard group on the 
Home tab of the Ribbon. 

Close all documents without saving. 
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Notes 
• You can use the same procedure to Cut and Paste multiple items. 

• If you have access to another Office product such as Excel, you can try 
collecting text in Word, and using the Office Clipboard to paste the items. 

 

Closing the Office Clipboard 

 Click on cross at the top-right of the Task Pane.  
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Tables 
The Table command has been moved to the Insert tab on the Ribbon in 
Microsoft Word.2007. 

Tables are a flexible way of creating columns of text or numbers.  Tables 
consist of rows and columns and the text editing areas are called cells.  

Each cell acts independently of each other where text will wrap within a 
cell, if necessary. 

Text can be typed into a table, converted into a table, or be converted from 
a table. 

Inserting a Table 
There are four ways to insert a table. 

 The Table button from the Insert Tab on the Ribbon  

 The Insert Table command from the Table drop down Menu 
on the Ribbon- often used for complex tables 

 Draw Table command from the Table drop down Menu  

 Quick Tables from the Tables drop down Menu. 

We will use the Table button to create a table.  Then we will draw a table. 

The Table Button 
 Open the document called SALES FIGURES.DOCX and position 

the cursor at the end of the document. 

 Click on the down arrow of the Table button . 

 Drag the mouse down and to the right of the table grid to choose 
3 columns and 6 rows. 

 
 
 
 
 
 
 
 
 
 
 
 

Click and hold, 
then drag, on this 
icon to choose 
the number of 
columns and 
rows for the table 
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The Completed Table 
The completed table will look like this: 
 

Western Region Sales ($'000) 
 North West Clothing South West Clothing 

Q1 $12 $14 
Q2 $75 $65 
Q3 $78 $98 
Q4 $65 $32 

Total $230.00 $209.00 
 

Text is typed into each cell and the text will wrap in the cell if the column is 
not wide enough. Use the [Tab] key to move from cell to cell. [Shift Tab] 
will move the cursor back through the table. 

Typing the Headings 
Your cursor is located in the first cell.  Type the text and we will centre the 
heading across the table in a minute. 

 Type the heading into the first cell and press [Tab] four times. 
This takes you to the first subheading - "North West Clothing". 
Type this heading. 

 Press [Tab] and type the heading "South West Clothing". 
 

Centering the Heading 
 Click the mouse to the left of the first row. This action selects 

all cells in the first row. 

 Choose the  tab and  tab to 
activate the Layout ribbon. 

 

 

 Click on  command from the Merge group to 
merge these cells together. 

 Click on Centre  command from the Alignment group to 
centre the heading vertically and horizontally across the table. 
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The Result 

 

Typing the Text and Figures 

 Position the cursor in the first cell in the third row. 

 Type the text and figures for the table. 

You have to type the $ before each value. 

 

 Centre the text and figures in the table. 

 

Formulas 
 Click in the last cell in the table, press [Tab] and type "Total". 

 Press [Tab]. 

 .Click on . from the Data group on the Table ribbon. 

Word opens the Formula dialogue box and writes the formula 
=SUM(above).  This means Word will add all the contents of the above 
cells in the above column. 
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 Click to complete the formula 

 Press [Tab] to move to the second totals cell. 

 Click on  again and then choose to 
complete the formula 

A Second Table 
We will create the following table at the end of the document. 

 
  TRIP   DATE  PRICE 
  Kashmir  25 July  $2971 
  Kulu Adventure  19 August $1891 
  K2 Trek   29 Sep  $3709 
  Tibet Journey  11 May  $5270 

Inserting the Table 
We will use a menu command to insert a table. 

 Position the cursor on a blank line at the end of the document. 

 Choose Insert tab,  from the drop 
down menu 
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 Type 3 in the Number of columns field. 

 Type 5 in the Number of rows field and choose OK. 

 

Typing the Table 

 Type the following table, pressing [Tab] to move 
to each cell: 

   TRIP   DATE  PRICE 
   Kashmir  25 July  $2971 
   Kulu Adventure  19 August $1891 
   K2 Trek   29 Sep  $3709 
   Tibet Journey  11 May  $5270 

 Press [Tab] at the end of the table and add the extra line:  
  Classic Everest  9 Nov  $2650 

 

Formatting the Table 
Tables can be formatted like normal text in a document with bold, italics, 
and centring, for example.  Columns and rows can be added and deleted, 
and borders can be changed or removed from the table, or parts of the 
table. 

Text can be changed using the normal editing techniques. 

Selecting Text 
There are a number of useful selecting techniques for tables: 
 

To Select: Click: 
Row  To the left of the row - outside of the table 

Cell  To the left of the cell 

 

 Perform the following formats and edits.  Remember to select the 
area to format first and return to the Home tab on the Ribbon to 
access the formatting tools. 

1. Change Kulu Adventure to Kulu Adventure - 
Introductory trek. 

2. Select the first row and bold the headings 

3. Select the second column and centre the dates 

4. Italicise the names of the trips 
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Changing Column Widths 
To change the widths of the columns, use the mouse to drag a column to 
its new location. 

 Move the mouse to a column gridline and watch it change shape. 

 Drag the mouse left or right to change the width of the column. 

 
If you have cells selected, only the selected cells will change width. If you 
want to change the entire column, do not have any cells selected. 

 Change the column widths in your table to suit the text. 

AutoFit 

 Double-click a column gridline to autofit the width of the column 
to the text. 

 

Even Columns 

 Select the last two columns in the table – you can select cells in 
both of these two columns, then from the Table group on the 
Ribbon use the Select, Column command. 

  

  

  

 

 

 Right-click anywhere in the selection. 

 Choose  

This button distributes selected columns evenly. 

Drag a gridline to 
change the width of a 
column in the table 
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Changing Row Heights 
To change the height of a row, drag the bottom row boundary with the 
mouse. 

Wait for the mouse pointer to become  before you drag.  

 

 Move the mouse to the row boundary below the first row. 

 

 Drag the mouse down to change the height of the row. 

 Change the height of other rows in your table. 

If you want to be accurate with the height of a row, you can be guided by 
measurements in the vertical ruler. 

 Move the mouse to the row boundary below the first row. 

 Hold down [Alt] and drag the row up and down. 

 Watch the measurements in the vertical ruler. 

 
 

Even Rows 

 Select the last five rows in the table. 

 Right-click anywhere in the selection. 

 Choose Distribute Rows Evenly. 

This command distributes the height of selected rows evenly. 
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Inserting a Column 
You have decided that an extra column is needed in the table to show the 
number of days for each trek. When a column is inserted, it can appear to 
the left or the right of the selected column if you use the Table menu to 
insert the column. 

We will use a mouse shortcut, which always inserts a column to the left. 

 Select the Date column. 

 Right-click anywhere in the Date column. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Choose Insert Columns to the Left. 

 Add the following data and change the size of the column to suit 
the figures. 

          DAYS 

    9 
    14 
    21 
    22 
     8 
 

 Distribute the last three columns evenly. 
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Text Direction 
 Insert a column at the beginning of the table. 

 

 

 With the column still selected, choose the Table Tools and then 
the Layout Tab, if not already showing. 

 Choose the  button from the Merge group. 

 

This action merges the selected cells together. 

 

 Type Trips! in the merged cell. 

 Format the word Trips! with a fancy larger font, and a color of 
grey. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Tables  Introduction to Microsoft Word 2007 

Page 106  © Data Discovery 2007 

 Click in the merged cell. 

 Click on  button from the Alignment group twice.  

 

 

 

You have changed the direction of the text. 

 
 

Text Alignment 
You can align vertical text any place in the cell. 

 Click on Align Centre button in the Alignment group from the 
Ribbon. 

 

 

 

 

 

 

 Choose the Align Centre button. 

This button centres the text vertically and horizontally in a cell. 

 

Align Centre 
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Inserting a Row 
Rows can be inserted above or below a selected row. 

 Click in the K2 Trek row. 

 Choose Insert Rows Above from the Rows & Columns group on 
the ribbon. 

 

 

 

 

 

 

 

 

 

 

 Choose Insert Above. 

A row is inserted above the selected row. 

 

Insert Rows 
Below 

Insert Columns 
left 

Insert Columns 
Right 

Insert Rows 
Above 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Tables  Introduction to Microsoft Word 2007 

Page 108  © Data Discovery 2007 

Splitting Cells 
In an earlier exercise we merged selected cells together. You can also split 
cells. 

 Select the cells that you have just inserted. 

 

 Click on  button in the Merge group on the ribbon. 

 

 Change the settings to match the above picture and choose 

 to accept these options. 

 

Each cell has been split into two cells. 

 
Before we start typing into these cells, we will change the widths of the 
cells. 
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 Select the eight new cells. 

 Drag the cell boundaries so that two cells line up with the cell 
above and below. Use the picture below as your guide to the end 
result. 

 

 Type the following text: 

 

 Align all text and numbers in the last four columns as Centre Left 
using the Align group from the Ribbon. 
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Deleting Rows and Columns 
You use the commands in the Table menu to delete columns or rows. 

 Click in the K2 Trek row. 

 Choose Delete button from Rows & Columns group on the 
Ribbon. 

 

 

 

 

 

 

 

 

 Choose the Undo button on the Quick Access toolbar to undo 
this action.  

  

 

 Delete the DAYS column, then undo the action. 

 

 

AutoFormat 
The Table Styles commands from the Design tab on the Ribbon are used 
to automatically format a table and show different accent colours. 

 

 Position the cursor anywhere in the table. 

 Choose the Design Tab and click on any of the Table Styles 
from the Ribbon. 

 This will apply borders and colour shading in the cells. 
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 Click in the access button on the right of the styles to see more 
formats. 

 This will give you a huge range of formatting ideas for the table. 

 Use the scroll bar on the right hand side to view more table 
f
o
r
m
a
t
s
. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Click on any of the formats of your choice. 

 Your table will now take on the formatting features. 
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Table Borders 
If you would like more flexibility with the table borders you can add, remove 
or change border using the Borders button from the Table Styles group on 
the Ribbon. 

Select the area of the table first before applying any borders.  You can also 
add shading to cells in the table. 

 Click on the drop down arrow on the                     button from the 
Ribbon. 

 This will activate the Borders Menu. 

 Add or change the borders in your table by clicking any of the 
items from the menu 
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Removing Table Borders 

 Select the table. 

 Click on  in the Borders drop down menu. 

These actions remove all borders from the table.  

 

Deleting a Table 
 Click anywhere in the table and choose the Layout tab from the 

Ribbon. 

 Choose  button from the Rows & Columns group on the 
Ribbon. 

 

(You can undo this action if you want to keep this table in the document.) 

 Save and close the document. 
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Drawing a Table 
To create a more complex table, you can use the Draw Table feature.  This 
allows you greater flexibility with uneven columns and rows. 

We will create the following table: 

 
We will use the Insert Tab, Table, Draw Table from the Ribbon 

 

Starting to Draw 

 Create a new document and click on Insert tab, Table button and 
Draw Table item from the drop down menu. 

 Draw out an area for the table starting from the top left and 
dragging down to the bottom right. 

This action creates an outside border for the table. 

 Draw the following lines: 
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Typing the Text 

 Click on  button to remove the pen.  

 Type the text into the table, and format the text using the 
following picture as a guide: 

 

Centring Text Vertically 

 Select the entire table. 

 Align the cells horizontally and vertically in the centre. 

 

 

 

 

 

Text Direction 

 Select the text in the first column. 

 Choose the Layout tab from the Ribbon. 

 Click twice on  button from the Alignment group. 

 

Align Centre 
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Using the Eraser 
We will remove the top and left border from the first cell. 

 

 Click on the Design Tab 

 Click on .button from the Draw Borders group. 

 Drag the mouse along the top border of the first cell. 

 Repeat this procedure for the border on the left of this cell. 

 

 Click on  button again.  

 

Moving and Sizing a Table 
 Click in the table and look for the symbols at the top left, and the 

bottom right of the table.  

These symbols are used to move and size a table. 

 

 

 
Table move 
handle 

Table size 
handle 
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Moving the table 

 Click on the table move handle -  

 Drag the table to another location in the document. 

 

Sizing the table 

 Click on the table size handle –  

 Drag the mouse up, and to the left. 

These actions resize the table. 

You may need to adjust the font size or the row height of some cells after 
sizing a table. 

 

 

 Save the document as DRAW TABLE.DOCX and close it. 

 Return to the Home tab on the Ribbon. 
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Automatic Formatting 
There are many character and formatting changes that Word will 
automatically correct as you type. 

These include: 

 Automatic Ordinals and Fractions 

 Automatic Borders 

 Number and Bullets 
 

Note In the Word 2007 version the Automatic Formatting feature is no 
longer included but you can customise your Quick Access toolbar to add 
the feature via a tool button. 

 Click the Microsoft Office Button , and then click Word 
Options at the bottom of the box. 

 Click Customize.  

 In the Word Options dialog box, in the Choose commands from 
list , click All Commands.  

 In the list of commands in the selected category, click 
AutoFormat As You Type and then click Add. 

 This will add  this button to your Quick Access tool bar. 

 

We will make sure that these settings are turned on before we start the 
exercise. 

 Click on  from the Quick Access toolbar to create a new 
document  OR 

 From the keyboard use CTRL + N 

 Choose  from the Quick Access toolbar 

 Turn on the options displayed in the following picture: 
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 Choose  to return to the document. 

Ordinals and Fractions 
 Create a new document. 

 Type the following words and note the changes as you press 
[Spacebar]. 

   1st 
   2nd 
   3rd 
   1/2 
   3/4 
 

Automatic Formats 
 Move to a blank line of your document. 

 Type the following characters and press [Enter] after each line: 

   === 

   --- 

   ___   (Press [Shift Hyphen] for this symbol) 
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Automatic Bullets 
In this exercise we will look at the corrections that Word makes when you 
type the *, - or o symbols at the beginning of the paragraph. 
 

Word will replace:   with: 

 * 1st Item  • 1st Item 
 * 2nd Item  • 2nd Item 

 

Adding Automatic Bullets 

 Move to a blank line in your document. 

 Type * and press [Tab]. 

 Type 1st Item and press [Enter]. 
Word converts the * symbol to a bullet and adds a bullet to the next line of 
text. 

 Type 2nd Item and press [Enter] twice.  
Word removes the bullets from the next line of text. 

Automatic Numbers 
 Move to a blank line in your document. 

 Type 1. and press [Tab]. (Don't forget the full stop). 

 Type 1st Item and press [Enter]. 
 
Word converts the 1. to an automatic number and places a consecutive 
number to the next line of text. 

 Type 2nd Item and press [Enter] twice. 

Word removes the numbering from the next line of text. 
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Automatic Tables 
 On a blank line of your document, type four plus (+) signs 

separated by many spaces. Make sure that you finish with a plus 
sign. 

 

                               +                  +                  +                    + 

 Press [Enter] and Word creates a table row for you. 

 

Turning off Automatic Formats 
If you do not want Word to make these changes to your text as you type, 
you will have to turn off the associated options. 

 Click on the  button from the Quick Access toolbar. 

 Turn off the options that don’t suit you by removing the tick and 
choose OK. 

 Close the document without saving when you have finished. 
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The 2007 Help Feature 
The online Help feature in the 2007 Microsoft Office system has been 
completely redesigned and the new design does not include the Microsoft 
Office Assistant. 

Search Help Content on your 
Computer 

The new Office Online feature is a great resource library, but sometimes 
you will not be connected to the Internet and require to use offline Help.  
When you are offline, you can search your local files and see the search 
results that Help finds there.  When you search offline Help, additional 
online content is not available. 

 Click the Help button on the right of the document screen.  

 You can also use the F1 function key to activate Help. 

 

 

 

 

 

 In the Help window, click in the down arrow to activate the 
Search list. 

 

 

 

 

 

 

 

 

 

 

 Click on Content from this computer.  

 Type keywords in the search criteria list, and then click Search 

.  
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Switch between Online and 
Offline Help 

 The Connection Status menu in the lower-right corner of the 
Help window indicates whether you are looking at Help online or 
offline. 

 

 

 Do one of the following, depending on whether you are 
connected to the Internet or offline:  

 To see Help on Office Online, on the Connection Status menu 
in the lower-right corner of the Help window, click Show content 
from Office Online.  

 To see Help on your computer, on the Connection Status menu 
in the lower-right corner, click Show content only from this 
computer.  

 This setting is retained after you close the Help window.  The 
next time you open Help, the offline or connected status is the 
same as you left it. 

 Type keywords in the search criteria list, and then click Search 

 button. 
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Printing a Topic 
 Once you have found a Help topic you may decide you could use 

it at a later stage and you are able to Print from the Help 
resource. 

 Click on .button at the top of the screen. 

 This will print the topic for you. 

Other Help Places 
Some of the features in Word show a Help tip when you hover over the 
item.  You can activate Help on the topic by pressing the F1 Function Key.  
Also when you are in a dialogue box you can activate Help on that feature. 

We will activate Help on Tables. 

 Create a blank document  

 Click on the Insert Tab and hover your mouse over the Tables 
feature from the Ribbon. 

 

 

 

 

 A message box will appear suggesting to Press F1 for more Help 
on this feature. 

 

 

 

 

 

 

 

 Click on the Table button and choose Insert Table from the drop 
down Menu. 

 The Insert Table dialogue box is activated 

 Click the  button at the top of the box. 

 This will open Help on that specific topic. 
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Revision One 
 

 Open the document called INSURE.DOCX. 

 Make the following editing changes: 

1. Remove the first line of text. 

2. Add the words “and business cheque” to the second 
“Features....” 

3. On the next line, change the word, “Short” to “No”. 

4. Add a blank line between the two Q and A paragraphs. 

 

 Save the document again. 

 Spell and grammar check the document. 

 Bold each of the headings. 

 Italicise the last line of text. 

 

 Make the following formatting changes to the heading “Now you 
can....” 

1. Remove the italics. 

2. Centre. 

3. Change the font size to 16 points. 

4. Place a thick border above and a thin border below the 
heading. 

Hint: Click on  to display the Tables and Borders toolbar.  
Choose a line weight, then chose a position for the 
border.  Repeat this procedure for the border under the 
text.  
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The result should be: 

 

Now you can get affordable business protection 
 

 Place bullets in front of the 3 “Features” lines. 

 Change the type of bullet for these paragraphs. 

 Number the four questions. 

 Move the first Q & A paragraphs underneath the second one. 

 Add the following table to the end of the document. 

 

Discount Table 
Insurance Type Discount 

Building only 0% 

Building & Contents 5% 

Add for each car 10% 

 

 Insert a column at the beginning of the table and merge the cells 
in this column. 

 Type the word “options” into the merged cells. 

 Change the text direction of the word “options”. 

 Preview, Print, Save and Close the document. 
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Appendix 
 

Character Quick Keys 

Use [Ctrl] with: 
 B   Bold 

 I   Italic 

 U   Continuous Underline 

 Shift D   Double underline 

 Shift W   Word-only underline 

 Shift A   All Caps 

 Shift H   Hidden Text 

 Shift K   Small caps 

 Shift =   Superscript 

 =   Subscript 

 Shift P   Points box 

 Shift F   Fonts box 

 Shift 8   Displays all non-printing symbols 

 [Spacebar]  Removes character formatting 

  D   Display the Format, Font dialog box 

 

Other Keys: 
 [Ctrl Shift >]  Next larger point size 

 [Ctrl Shift <]  Next smaller point size 

 [Shift F3]  Change case of letters from Upper case to 
    Lower case to Initials Case. 
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Paragraph Quick Keys 
Use [Ctrl] with: 

Alignment 
 E  Centred 

 L  Left-aligned 

 R  Right-aligned 

 J  Justified 
 

Indents 

 M  Increase left indent 

 Shift M  Reduce left indent  

 T  Hanging indent 

 Shift T  Remove hanging indent 

 0 (Zero) Open/Close spacing between paragraphs 
 

Line spacing 

 1  Single-spaced lines 

 2  Double-spaced lines 

 5  1.5 line spacing 
 

Removing Formatting 

 Q  Remove all paragraph formatting 
 

Inserting Breaks 
To create this:  Press: 
New line   [Shift Enter] 

New paragraph  [Enter] 

New column  [Ctrl Shift Enter] 

New page   [Ctrl Enter] 

Optional hyphen  [Ctrl Hyphen] 

No breaking hyphen [Ctrl Shift Hyphen] 

No breaking space [Ctrl Shift Spacebar] 
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Other Handy Keys 

 
 Use [Ctrl] with: 

 

 Y Repeat last action 

 X Cut 

 C Copy 

 V Paste 

 F Find 

 H Replace 

 G Go To 

 A Select entire document 

 O Open a document 

 N New document 

 S Save a document 

 P Print a document 

 W Close a document 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


